皇冠足球 - 皇冠体育 - 皇冠篮球比分网 -

皇冠足球 - 皇冠体育 - 皇冠篮球比分网

当前位置: 主页 > 农业 > macd空中加油选股公式

macd空中加油选股公式

时间:2017-10-01来源:网络整理 作者:admin点击:

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法  
 

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法

MACD拒绝死叉选股表示(精品)+5弯10战法  

1、基准的十字星:CLOSE=OPEN AND HIGH<>LOW
  领会更多的相近十字星。例:ABS(C-O)<0.02 AND H-C>0.03 AND C-L>0.03;在一有或起作用宣称:ABS,意义是求绝对。同样,相近十字星能够是敏捷的的或无预期总算的的主演。
  这两个效能的再认识:成绩斯(一,B)AB达到最大值。
          (一分钟,B)AB较小的值
  这两个效能,相近十字星也可谓:ABS(C-O)<0.02 AND H> 成绩斯(C,O) AND L< MIN(C,O);
  那个,这样表示也可以写在数的将按比例放大。

2、窄幅检修:是指价钱保持在必然的范围内近日的时间 
  (HHV(C,20)-LLV(C,20))/C<0.08 ;20一半天价钱振幅8%动摇较小。

3N对线多线:COUNT(C>O,N)>N/2;

4

定居点7站在天5公正地库存

计数(C>MA(C,5),7)=7;

5跌破股价净值的选股表示[斯坦福同步加速器照射方案]
XG:   IF( 堆积(34)> 0.001 , C/FINANCE(34)<1,0);

6金针探底的选股表示

(min(O,c)-1)/(H-L)> 2 / 3 and l

7横盘充分打破——抓强势股选股(四次使尽可能有效)

去岁((H-L)/REF(C,1)<) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*  
AND "">"" AND 穿插(,"R")  
R> AND "">"" > REF(,1);

打破宁愿选股表示

用以下选股表示可选出就要(或正)打破早期高点的产权股票,瞬间天,几天后

急切的。如果换得,看瞬间地利间流行的是什么东西的涌现。上面的表示很复杂,但应是指出错误的选股表示。

a1:=BARSLAST(C=HHV(C,20));
A2:= REF(C,A1)
A3:=穿插(C,REF(A2,1));
计数(A3,5)=1 AND a3;

8金坑:

抗性评议总算:=(close-llv(低,14))/(HHV(高,14)- LLV(低,14))*100;

RSV2:=(CLOSE-LLV(LOW,30))/(HHV(高,30)- LLV(低,30))*100;

存根使符合往事金色(SMA(Rsv1,3,1),3,1) 3 *使用某物为燃料(关,14);

中间的:=SMA(RSV2,5,1) 2 *使用某物为燃料(关,14);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(高,55)- LLV(低,55))*100;

长线:=SMA(RSV3,5,1);

金坑:存根<20 AND中间的<20 AND长线<20;

附加:杨收到一宇宙大爆炸 

9、价钱25以后那整天的最底下的程度.
XG:C

10选出10产权忽然低下头的工作日
计数(C / REF(C,1)>)>0;
又:
这一限度局限:=C/REF(C,1)>
选股:count(这一限度局限,n);

11薪水超越1同时,成交薪水超越2的表示
XG:V /(V REF,1)>1 and AMOUNT/CAPITAL*100>2;

1230公正地使感动或不景气的产权股票
XG:马(C,30)> REF(MA(C,30),1);

13n曾经有好几天了m个升达限幅
计数(C / REF(C,1)>)>m;

14n天横盘,n1正面的边界上的
REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and (V REF,1)

15、从最底下的的日期10公正地。内,在产权股票定居点高于公正地程度
ABS(L-MA(C,10))<0.005 and c>马(C,10);

16跳空高开后,三天内不回补缺口
REF(低,2)> REF(高,3) and l>REF(低,2);

     跳空高开后,N三天内不回补缺口  参量: 20  5

    REF(低,(n-1))> REF(高),N) and l>REF(低,(n-1)

17 MACD回踩0轴选股表示:

不符合:=(EMA(关,12)EMA(关,26))/(毗连EMA,26)*100;
DEA:= EMA(DIF,9);
DIF<0 AND DIF>-0.3 AND 计数(DIFAND DEA>DIF AND 马(DIF,10)>0 AND REF(DIF,3)>=0 AND C/MA(C,10)>0.95;

1、四引线键合;

2、低两MACD;

3、那么杨穿四线,同时音量(或瞬间天的大会音量);

{四引线键合}成功率39--37,还可以吧

V0:= EMA(C,5);
V1:= EMA(C,10);
V2:= EMA(C,15);
V3:= EMA(C,30);
V4:= EMA(C,60);
M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;
M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
M4:= M1 AND M2 AND M3 AND CROSS(V0,V1)
M5:= M1 AND M2 AND M3 AND CROSS(V0,V3);
M4 OR M5;

三焊线MACD:
A5:=马(C,5);
A10:=马(C,10);
A30:=马(C,30);
AA:=穿插(A5,A10);
BB:=穿插(A5,A30);
抄送:=穿插(A10,A30);
计数(AA,3)=1 AND 计数(BB,3)=1 AND 计数(CC,3)=1;

三行筹集浆料的含量计算:36--9。6
a5:=马(C,5);
a10:=马(C,10);
a30:=马(C,30);
公正地键:=数(最大(max(A5,a10),A30)/分钟(min(A5,a10),a30)<,5)>=3;
分手:= A5 > REF(A5,1)和 a10>ref(a10,1)和 a30>ref(a30,1)和 c>a5 and c>a30;
量的打破:= V /马(V,5)>2 and 马(V,5)>马(V,10);
公正地键 and 向上打破 and 大量的打破;


多条公正地键:成功率——35——15
a13:=马(C,13);
a21:=马(C,21);
a34:=马(C,34);
a55:=马(C,55);
a120:=马(C,120);
a240:=马(C,240);
麦克斯(Max(Max(A13,a21),成绩斯(34,a55)),max(a120,A240))/分钟(min(min(A13,a21),min(34,a55)),min(a120,a240))<1.1 and a13>ref(a13,1)和 a120>ref(a120,1);


三引线键合:
AA:=马(C,5);
BB:=马(C,10);
DD:=马(C,30);
A1:= ABS((aa-c)/ C)
A2:= ABS((bb-c)/ C)
A3:= ABS((dd-c)/ C)
B:= A1<0.05 AND A2<0.05 AND A3<0.05;
否决者(B,10)=1 ;

斯坦福同步加速器照射方案公正地键选股表示

MA1:=马(关,5);
MA2:=马(关,10);
马:=马(关,20);
MA4:=马(关,60);
MA5:=马(CLOSE,120);
MA6:=马(关,250);
一:成绩斯(Max(MA1,MA2),马),LINETHICK0;
B:min(min(MA1,MA2),马),LINETHICK0;
三引线键合:IF(RANGE(100×(A-B)/ B,0,5),100×(A-B)/ B,DRAWNULL),LINETHICK0;
S一:成绩斯(Max(MA1,MA2),成绩斯(马,MA4)),LINETHICK0;
SB:min(min(MA1,MA2),min(马,MA4)),LINETHICK0;

参量可以设置:D公正地长天,N1,N2,N3或限度局限,可以搁浅本人的必要!再团结另一个定额结成选股!欠缺请妙手技术示范!D的公正地天数,每天可以设置为2-3天。,N1,N2,N3或限度局限,我通常设置或2(这样可以搁浅本人的声称。,详细列举如下:
默许的参量名声 最小最大  步长
D      1     1    20     1
N1     1     1    20     
N2     1     1    20     
N3     1     1    20     

源码:
MA5:=马(CLOSE,5);
MA10:=马(CLOSE,10);
急切的:为马(关,20);
MA30:=马(CLOSE,30);
A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);
A2:=((MA5-MA10)/MA5)*100A3:= A1 AND A2;
否决者(A3,5);


顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
相关内容
推荐内容